メインコンテンツまでスキップ

プロジェクト横断で進捗を管理する

概要​

複数プロジェクトのガントチャートを並べて表示することができます。

  • プロジェクトの管理画面を個別に開く必要がなく、一画面上でまとめて確認することができます。
  • 表示対象のプロジェクトは任意に指定でき、確認だけならこの画面上だけで済みます。
  • 複数プロジェクトを管理する立場のマネージャーの場合、自分の管轄下にあるプロジェクトのガントチャートを
    まとめて表示することで、毎日のプロジェクト管理が非常に効率的になります。

複数プロジェクトのガントチャート表示に関する機能について、ご説明します。

Standard Editionの場合
  • ガントチャートは表示できません。
  • プロジェクトのみを表示し、ワークアイテムは表示できません。

共通手順​

プロジェクトを横断して進捗を管理するにあたり、共通の前提として以下の操作をまず行います。

  1. グローバルナビの「分析」をクリックする。

  2. ローカルナビの「プロジェクト横断」をクリックする。

表示対象のプロジェクトを設定して表示する​

ガントチャートに表示するプロジェクトをビューに設定し、必要なプロジェクトのみを表示することができます。
ビューは、組織ごとや担当者ごとなど確認する内容に合わせて複数作成し、簡単に切り替えることができます。

操作手順​

  1. 画面左側のツールバーの「ビュー追加」アイコン①をクリックする。

  2. 「プロジェクト横断ビューの設定」ダイアログの「基本情報」タブで、「名前」を入力する。

  3. 「プロジェクト横断ビューの設定」ダイアログの「対象データ」タブをクリックする。

  4. 「追加」アイコン②で、対象のプロジェクトを追加する。

  5. 「OK」ボタンをクリックする。

  6. 作成したビュー③を選択する。

一覧をソートする​

「プロジェクトの選択」ダイアログでは、各列の値に基づき昇順あるいは降順で
ソートして表示することができます。

ソートの手順は以下のとおりです。

  1. プロジェクト一覧の見出し行で、任意の列の右端をクリックする。
  2. 表示されるメニューから「昇順」あるいは「降順」を選択する。
列名をクリックしても、昇順と降順のソート状態が切り替わります。

選択ダイアログの表示列を変更する​

「プロジェクトの選択」ダイアログでは、各列の表示、非表示の状態を切り替えることができます。
既定ではプロジェクトカテゴリの各列は非表示になっています。

列を表示させたり、不要な列を非表示にするには、以下の手順に従って設定します。

  1. プロジェクト一覧の見出し行で、任意の列の右端をクリックする。

  2. 表示されるメニューから「カラム」を選択し、表示させる列にチェックを入れる。
    また、非表示とする列のチェックを外す。

「顧客」以下の項目がプロジェクトカテゴリに該当します。

作成したビューをグループ化する​

作成したビューは業務分野など任意の単位でグループ化することができます。
グループ化することで対象のビューを見つけやすくなります。

操作手順​

  1. 画面左側のツールバーの「グループ追加」アイコン①をクリックする。

  2. 追加された新しいグループに名前を入力する。

ビューの追加

追加したグループを選択して、新規にビューを追加することができます。
既存のビューをドラッグ&ドロップでグループに移動することができます。

表示対象のビューを変更する​

表示対象のフィールドを変更する​

プロジェクト横断で表示するフィールドは、カスタマイズすることができます。

  • 必要な情報のみを表示することで見やすくすることができます。
    表示するフィールドのカスタマイズ方法は、次のリンクを参照ください。: 「表示するテーブルを切り変える」

  • カスタムフィールドを表示した場合、プロジェクトの行には値が表示されません。

設定したテーブル情報を他のメンバと共有することで、関係者間で同じビューでプロジェクトの状況を確認できます。

詳細は次のリンクを参照ください。: 「テーブル設定をエクスポート/インポートする」

表示対象のプロジェクトをフィルタする​

表示対象のプロジェクトを絞り込む方法は2つあります。

  1. 表示対象のプロジェクトを設定して表示する
  2. 1で設定したプロジェクトを選択した状態でさらに絞り込む

ここでは、上記の2の方法をご説明します。

下記画像のフィルタを選択することで、該当するプロジェクトを表示します。

フィルタ条件に合うプロジェクトのすべてのアイテムを表示します。

例)「未完了」を選択した場合:プロジェクトが未完了であれば、プロジェクト内の完了しているアイテムも表示します。

テーブル設定をエクスポート/インポートする​

「表示対象のフィールドを変更する」で設定したテーブルの設定情報は、設定ファイルとしてエクスポートできます。
他のユーザーがこの設定ファイルをインポートすることで、同じテーブルでプロジェクト横断の情報を参照することができます。

テーブル設定のエクスポート/インポートは、ともに「テーブルの定義」ダイアログにて実施します。

  1. 現在選択されているテーブル名①をクリックする。

  2. 「テーブルの定義」②を選択する。

テーブル設定のエクスポート​

以下の手順にて実施します。

  1. 「テーブルの定義」ダイアログで、エクスポートするテーブルを選択し、「エクスポート」をクリックする。

  2. 「名前を付けて保存」ダイアログでエクスポートファイルを保存するフォルダとファイル名を指定する。

  3. 「保存」ボタンをクリックする。

指定した保存先に "gantt_tabledef" という拡張子のファイルができます。

テーブル設定のインポート​

以下の手順にて実施します。

  1. 「テーブルの定義」ダイアログで、「インポート」をクリックする。

  2. 「インポート」ダイアログで「ファイルを選択」をクリックする。

  3. 「開く」ダイアログでインポートするファイル(拡張子:gantt_tabledef)を選択し、「開く」をクリックする。

  4. 「インポート」ダイアログで「OK」をクリックする。

  5. 「テーブルの定義」ダイアログで「OK」をクリックする。

テーブル一覧の最後尾にインポートしたテーブルが追加されます。

インポート時にエラーになった場合はファイルが破損している可能性があります。

テーブル設定ファイルを改めてエクスポートしてください。

プロジェクトの進捗をガントチャート上に表示する​

プロジェクト横断では、ガントチャート上に複数のプロジェクトを並べて表示し、進捗状況をまとめて確認することができます。
ガントチャートで表示できる内容は、以下のとおりです。

  • イナズマ線を表示する
    イナズマ線は各アイテムの計画に対する遅れや進み具合を線で表したものです。
    イナズマ線により、ガントチャート上で各タスクの進捗状況を確認することができます。
    本日線(本日の位置を示した線)との関係により、直感的に状況を把握できます。

    • 左にある場合:計画よりも遅れている。
    • 右にある場合:計画よりも進んでいる。
  • ベースラインを表示する
    ベースラインは、過去のある時点のプロジェクト情報を保存したもので、計画の履歴情報になります。
    現在の計画と過去の計画を比較して、差分をガントチャート上で確認することができます。
    ベースラインは毎日自動で保存されます。

  • 実績線を表示する
    実績線は、実績工数が入力されている期間を線で表したものです。
    計画に沿って作業が実施されているか、確認することができます。
    ガントチャート上に計画期間のガントバーと実績線を表示して比較します。

詳細な手順は、次のリンクを参照ください。: 「進捗を管理する」

データをタブ区切りの形式でコピーする​

TimeTracker RX のプロジェクト横断画面に表示する情報は、タブ区切りの形式(TSV形式)にしてデータをコピーできます。
TimeTracker RX で管理しているプロジェクト一覧の情報をExcelなどの報告書へ貼り付けることで、
他のシステムで活用するプロジェクトデータの入力情報として利用できます。

操作手順​

  1. 出力するプロジェクトやアイテムを選択する。

  2. 選択したワークアイテム上で右クリックする。

  3. 表示されるメニューから、 「アイテムをTSV形式でコピー」を選択する。
    コピーされるフィールドは、選択している行のすべてのフィールドになります。

  4. コピーしたデータを Ctrl + V などでExcelに貼り付ける。
    コピーされたフィールドのデータがセルごとに分かれて貼り付けられます。